Sprachsynthese

Technik, Tipps und Tricks die ALLE Uris betreffen !
Antworten
Nachricht
Autor
Sascha72
Stift
Beiträge: 7
Registriert: 12. April 2019, 08:14
Bundesland / Kanton: Rheinlandpfalz
Land: Deutschland
Mitglied in Q-Club ?: nein
10V oder 20V oder SQ ?: 10V

Sprachsynthese

#1 Beitrag von Sascha72 » 9. Juni 2019, 07:07

Hallo Uri Freunde,
ich möchte gerne meine Sprachsynthese wiederbeleben. Stromlaufplan habe ich. Leider ergibt sich mir hieraus nicht über welche Pins die Versorgungsspannung angelegt werden muss. Sollte ja über die Sicherung 4 kommen wo auch das Radio dranhängen soll. Mein radio ist aber über ein separates Kabel direkt von der Batterie abgegriffen. Natürlich ohne Sicherung mit 0,5 mm². Weis jemand die Pins für + und - der Versorgungsspannung?

Gruß Sascha

Benutzeravatar
ZUM
Administrator
Beiträge: 7142
Registriert: 26. Februar 2012, 21:30
Bundesland / Kanton: Bern
Land: Schweiz
Mitglied in Q-Club ?: Typ 81/85 IG Deutschland e.V., GR-Audi
10V oder 20V oder SQ ?: 20V-Umbau
Wohnort: Blumenstein
Kontaktdaten:

Re: Sprachsynthese

#2 Beitrag von ZUM » 9. Juni 2019, 11:23

Was für einen Modeljahr hat Dein Uri?


Gruss Markus
Wer Fehler findet, darf sie behalten!

Sascha72
Stift
Beiträge: 7
Registriert: 12. April 2019, 08:14
Bundesland / Kanton: Rheinlandpfalz
Land: Deutschland
Mitglied in Q-Club ?: nein
10V oder 20V oder SQ ?: 10V

Re: Sprachsynthese

#3 Beitrag von Sascha72 » 10. Juni 2019, 10:04

Ist einer von 1985.
Die Sprachsynthese funktioniert. Hatte wohl ein Hobbybastler solange Kabel durchgeschnitten bis ruhe war. Jetzt bekomme ich ständig die Meldung Kühlwasser zu heiß. Auf italienisch natürlich. Ist ein Schweizer Modell. Habe ein deutsches Steuergerät gekauft das funktioniert aber nicht. Höre nicht mal das Relais schalten. Weis jemand ob man den Sprachbaustein von dem deutschen ins italienische umstecken kann?
Der Sensor für die Meldung Kühlwasser zu heiß sollte doch auch ein blinken der oberen LED in der Temperaturanzeige verursachen oder? Die funktioniert aber normal. Ein weiteres Problem meine Einspritzdüsenkühlung läuft wann sie will. Abends abgestellt, läuft nicht. Morgens rauscht es aus der Garage, Gebläse läuft. Sobald ich auf die Fehlersuche gehe geht es aus und nicht mehr an.

Vieleicht hat ja jemand einen Tip.

Vielen Dank

Benutzeravatar
wego0002
Quattro Psycho 1st Class
Beiträge: 1060
Registriert: 4. März 2012, 13:21
Bundesland / Kanton: Michigan/USA
Land: USA
10V oder 20V oder SQ ?: 10V
Wohnort: RochesterHills/Michigan/USA

Re: Sprachsynthese

#4 Beitrag von wego0002 » 10. Juni 2019, 13:39

Sasch,

e-problems tackelst du am besten indem du alles erst mal nach OE-Plan in deiner Mittelconsole herrichtest. Dann kannst du dir Gedanken machen ob das Steuergeraet ein Problem hat.
Desweiteren ist der mehrfach Stecker in der Mittelconsole verbunden oder ist der dummy Stecker drauf; lebensnotwending fuer die Fehlermeldungen die du ja schon hast.
Der Thermoschalter fuer das Geblaese wird wohl IA sein. ;) ;) ;)

Ciao

Werner
"There can be only one", Ur Quattro forever!

MY 85 Ur Quattro (GV)
MY 83 Ur Quattro (WX)
MY 85 90 quattro (KV)
MY 87 4000 quattro CS (JS); berried 2012
MY 81 100 5E (WC)
MY 07 Q7 (BAR)
MY 93 90 CS quattro (AAH)
MY 95 90 (AAH); berried 2015

Benutzeravatar
clusterix
Moderator / Klimaguru
Beiträge: 1253
Registriert: 7. März 2012, 23:47
Bundesland / Kanton: ZwischendenzweiMeeren
Land: Deutschland
Mitglied in Q-Club ?: Ja
10V oder 20V oder SQ ?: 10V und 20V
Wohnort: In Sommerland bei Grønland

Re: Sprachsynthese

#5 Beitrag von clusterix » 7. Juli 2019, 00:15

Tipp
Auch Hilfreich ist das Selbsstudienprogramm #46 für die Sprachsynthese zum besseren Verständnis. Findest du auf Volkspage.net
(Links hier mehrfach verteilt zu finden)
Die Relais die klacken sind nur dafür das das Radio getrennt und die Sprachausgabe auf dem einen Lautsprecher erfolgt..

Tipp! Da sind hinten am Stecker der Sprachsynthese sind zwei lose Stecker - die sollten auch nicht zusammengesteckt werden
(sind für die Öldruckmeldungen im Falle das das Sprachmodul entfernt / abgesteckt ist) sonst bekommts du immer drei Fehlalarme... :mrgreen:

Gruß
some say the 10V engine is inefficient - here the truth:
the WR uses 50% for comfortable heating purposes
30% for power and torque - below 3000rpm = more heating avaiable!
20 % for waves of wonderful boneshaking sound
so the engine is 100% efficient..

Sascha72
Stift
Beiträge: 7
Registriert: 12. April 2019, 08:14
Bundesland / Kanton: Rheinlandpfalz
Land: Deutschland
Mitglied in Q-Club ?: nein
10V oder 20V oder SQ ?: 10V

Re: Sprachsynthese

#6 Beitrag von Sascha72 » 9. Juli 2019, 11:56

Hallo,
ich habe das jetzt soweit im Griff. Die Meldungen kommen wenn was nicht stimmt. Einzig die Meldung Ölstand kontrollieren ist sehr empfindlich. Sobald das Auto minimal schief steht, ist die Meldung bei Zündung an da. Habt ihr das auch oder ist mein Geber hin? Bis jetzt habe ich immer noch die italienische Ausgabe. Das deutsche Steuergerät geht leider nicht. Hat jemand von euch schon mal die Sprache geändert und musste dafür eventuell die Pinbelegung geändert werden?

Gruß Sascha

Benutzeravatar
wego0002
Quattro Psycho 1st Class
Beiträge: 1060
Registriert: 4. März 2012, 13:21
Bundesland / Kanton: Michigan/USA
Land: USA
10V oder 20V oder SQ ?: 10V
Wohnort: RochesterHills/Michigan/USA

Re: Sprachsynthese

#7 Beitrag von wego0002 » 9. Juli 2019, 13:40

Hello Sacha,

setzt dich mit Uli (Electronic Pabst) in Verbindung. Der sollte dir weiterhelfen koennen was das Steuergeraet angeht.

Ciao

Werner
"There can be only one", Ur Quattro forever!

MY 85 Ur Quattro (GV)
MY 83 Ur Quattro (WX)
MY 85 90 quattro (KV)
MY 87 4000 quattro CS (JS); berried 2012
MY 81 100 5E (WC)
MY 07 Q7 (BAR)
MY 93 90 CS quattro (AAH)
MY 95 90 (AAH); berried 2015

Antworten