Motorblock Audi Tradition 034103102

Fragen, Tipps und Tricks rund um die 10V WR-, WX- oder GV-Motoren
Antworten
Nachricht
Autor
Benutzeravatar
Rantanplan
Quattroholic
Beiträge: 64
Registriert: 7. September 2012, 11:17
Bundesland / Kanton: Saarland
Land: Deutschland
Mitglied in Q-Club ?: Nein
10V oder 20V oder SQ ?: 10V

Motorblock Audi Tradition 034103102

#1 Beitrag von Rantanplan » 2. Oktober 2018, 12:33

Moin,

Frage, ist es möglich den Motorblock von Audi Tradition (034103102) als Ersatz für den WR/GV Motorblock zu verbauen? Oder ist das der Motorblock für den MB Motor?

Mein Honbild am GV ist leider zum Teil nicht mehr vorhanden und es wundert mich das sich die Kolben und der Block noch nicht verschweißt haben.

Gruß Michael

Benutzeravatar
wego0002
Quattro Psycho 1st Class
Beiträge: 1026
Registriert: 4. März 2012, 13:21
Bundesland / Kanton: Michigan/USA
Land: USA
10V oder 20V oder SQ ?: 10V
Wohnort: RochesterHills/Michigan/USA

Re: Motorblock Audi Tradition 034103102

#2 Beitrag von wego0002 » 2. Oktober 2018, 13:43

Hello Michael,

vermess deine GV doch erst einmal. Dann kannst du eine klare Aussage treffen ob er verschlissen ist oder nicht.

Danach wuerde ich sagen, "schaun wir mal". ;) ;)

Ciao

Werner
"There can be only one", Ur Quattro forever!

MY 85 Ur Quattro (GV)
MY 83 Ur Quattro (WX)
MY 85 90 quattro (KV)
MY 87 4000 quattro CS (JS); berried 2012
MY 81 100 5E (WC)
MY 07 Q7 (BAR)
MY 93 90 CS quattro (AAH)
MY 95 90 (AAH); berried 2015

Benutzeravatar
Markus
Quattro Psycho 1st Class
Beiträge: 916
Registriert: 5. März 2012, 17:19
Bundesland / Kanton: Bayern
Land: Deutschland
10V oder 20V oder SQ ?: 10V
Kontaktdaten:

Re: Motorblock Audi Tradition 034103102

#3 Beitrag von Markus » 2. Oktober 2018, 23:36

Hallo Michael,

für den GV gibt es z.B. bei der Tradition Kolben in 2. Übergröße.

Gruß

Markus
Man gönnt sich ja sonst nichts!

Benutzeravatar
mattias
Quattro Psycho 2nd Class
Beiträge: 657
Registriert: 4. März 2012, 20:05
Bundesland / Kanton: Niedersachsen
Mitglied in Q-Club ?: 1.urquattro-club Deutschland
10V oder 20V oder SQ ?: 10V

Re: Motorblock Audi Tradition 034103102

#4 Beitrag von mattias » 4. Oktober 2018, 14:27

Moin,

guckst du hier:

http://trshop.audi.de/konakart/SelectPr ... model=0001

Zum Ausdrucken für den Motor - Instandsetzer:

http://trshop.audi.de/konakart/SelectPr ... 01&print=1

Gruß

mattias
Man kann auch ohne uri leben, lohnt sich aber nicht.

Benutzeravatar
Rantanplan
Quattroholic
Beiträge: 64
Registriert: 7. September 2012, 11:17
Bundesland / Kanton: Saarland
Land: Deutschland
Mitglied in Q-Club ?: Nein
10V oder 20V oder SQ ?: 10V

Re: Motorblock Audi Tradition 034103102

#5 Beitrag von Rantanplan » 4. Oktober 2018, 20:47

Vielen Dank für die Unterstützung.

Ich denke mal das Vermessen kann ich mir sparen.

Bild

Bild

Hier das Ergebnis von längeren Standzeiten beim Vorbesitzer (1000km in 10 Jahren). Das ist der erste Zylinder auf der Kupplungsgegenseite, hier hat sich eine Art Emulsion gebildet und über die Jahre dann gewirkt.


Gruß Michael

Benutzeravatar
wego0002
Quattro Psycho 1st Class
Beiträge: 1026
Registriert: 4. März 2012, 13:21
Bundesland / Kanton: Michigan/USA
Land: USA
10V oder 20V oder SQ ?: 10V
Wohnort: RochesterHills/Michigan/USA

Re: Motorblock Audi Tradition 034103102

#6 Beitrag von wego0002 » 5. Oktober 2018, 01:34

Michael,

der Kolben sieht einfach nur versuefft aus. Damage kann ich da nicht erkennen.

Mach die Bohrung erst mal sauber und dann vermess das Teil. Ich seh da ausser Ablagerungen keinen Rost oder Damage.

Meiner Meinung nach ist das kein grosser Akt fuer einen erfahrenen Motorenbauer. Bei den alten Gussmotoren reicht es meist das Teil mal zu hohnen und dann mit neuen Kolbenringen wieder zusammenzubauen. Dazu kommen dann noch neue Lagerschalen und das Teil laeuft die naechsten 100k. Ich schon mehrere von denen, die schlimmer als deine aussahen, wieder zum Leben gebracht.

Wegschmeissen und neu kaufen geht schnell macht aber meist keinen grossen Sinn. ;) ;) ;)

Ciao

Werner

Anbei ein Bild von einem Problem das mich im Moment beschaeftigt, 27 Jahre in eine Scheune haben da ihr Werk getan, der sitzt fest!

[image]https://lh3.googleusercontent.com/ZpUXl ... 40-h480-no[/image]
"There can be only one", Ur Quattro forever!

MY 85 Ur Quattro (GV)
MY 83 Ur Quattro (WX)
MY 85 90 quattro (KV)
MY 87 4000 quattro CS (JS); berried 2012
MY 81 100 5E (WC)
MY 07 Q7 (BAR)
MY 93 90 CS quattro (AAH)
MY 95 90 (AAH); berried 2015

Benutzeravatar
Markus
Quattro Psycho 1st Class
Beiträge: 916
Registriert: 5. März 2012, 17:19
Bundesland / Kanton: Bayern
Land: Deutschland
10V oder 20V oder SQ ?: 10V
Kontaktdaten:

Re: Motorblock Audi Tradition 034103102

#7 Beitrag von Markus » 5. Oktober 2018, 10:51

Hallo Michael,

sieht so aus als ob da Wasser eingedrungen war.
Wie Werner schon schrieb, sieht eigentlich nicht nach einem Kolbenfresser oder großem Verschleiß aus.
Mach die Kolben mal richtig sauber. Ölkohle lässt sich super mit Backofenreiniger lösen. :idea:

Gruß

Markus
Man gönnt sich ja sonst nichts!

Benutzeravatar
mattias
Quattro Psycho 2nd Class
Beiträge: 657
Registriert: 4. März 2012, 20:05
Bundesland / Kanton: Niedersachsen
Mitglied in Q-Club ?: 1.urquattro-club Deutschland
10V oder 20V oder SQ ?: 10V

Re: Motorblock Audi Tradition 034103102

#8 Beitrag von mattias » 10. Oktober 2018, 10:38

Moin,

wenn du irgendwie rankommst geht Ölkohle auch super in einem Utraschallbad ab.

Hab ich mal ein Leerlaufregler reingelegt. War hinter (20min) wie neu.

Gibt aber auch gute Chemie zum Lösen.

Backofenreiniger ist sehr alkalisch, da musst du Handschuhe tragen, sonst ist die Haut auch weg.

Und die Augen schützen. Ist nicht ohne das Zeugs.

Küchenentfetter von Mellerud geht auch super und ist nicht soooo agressiv. Gibt es im Baumarkt.

Gruß

mattias
Man kann auch ohne uri leben, lohnt sich aber nicht.

Benutzeravatar
Rantanplan
Quattroholic
Beiträge: 64
Registriert: 7. September 2012, 11:17
Bundesland / Kanton: Saarland
Land: Deutschland
Mitglied in Q-Club ?: Nein
10V oder 20V oder SQ ?: 10V

Re: Motorblock Audi Tradition 034103102

#9 Beitrag von Rantanplan » 15. Oktober 2018, 19:15

Moin,

das Problem mit der Ölkohle ist ja bekanntlich das die Kolben im Bereich der Kolbenringe irgendwann so zugesetzt sind das sich die Kolbenringe nicht mehr frei bewegen können und dann das Honbild abreiben und zum Schluss dann verschweißen.

Wasser war hier auf jeden Fall im Spiel. Ich kann nur nicht mehr nachvollziehen wo genau das her gekommen ist. Der Kopf war ja auch schon im Bereich der Kanäle zerfressen. Leider stand der erste Zylinder auf der Kupplungsgegenseite im OT so das ich nicht genau sehen konnte was mich da noch alles erwartet.

Der Block ist sicher noch zu retten. Auch die Kolben haben keine Beschädigung. Danke an der Stelle nochmal für die Tipps der Reinigung.
Das Problem ist nur das mich das ganze bei meinem Restaurationszeitplan etwas nach hinten wirft. Ich habe hier noch einen guten WR Motor stehen und werde diesen jetzt erst mal einbauen und mich dann später um die Instandsetzung des GV kümmern.

Gruß Michael

Antworten